Paypal souhaiterait bloquer l'accès aux navigateurs non sécurisés

Publié le par Grégory Bellemont

Paypal souligne dans une note rédigée par des spécialistes de la sécurité sur la Toile, "A Practical Approach
to Managing Phishing
", qu'il est alarmant de voir qu'une partie significative des utilisateurs de la filiale d'eBaypassent par des navigateurs très vieux et vulnérables, tel Internet Explorer 4. Certains internautes utiliseraient même encore Internet Explorer 3, paru il y a une dizaine d'année.
Ces anciens navigateurs ne proposent aucune sécurité contre le phishing ou l'usurpation d'identité, les principaux fléaux qui touchent le célèbre porte-monnaie virtuel.
Afin de limiter les tentatives de fraudes, Paypal pourrait dans un premier temps avertir les internautes utilisant un navigateur obsolète à l'aide d'un message l'invitant à renouveler son navigateur.
Les versions conseillées par Paypal sont le dernier Internet Explorer ainsi que les dernières versions de Firefox qui sont tous les deux compatibles avec les certificats
Extended Validation SSL.
Si l'utilisateur continue malgré tout à utiliser un navigateur trop ancien pour se connecter à Paypal, ce dernier pourrait ensuite décider de bloquer tout simplement l'accès à ses services.
"Selon nous, laisser les utilisateurs voir le site Paypal avec un navigateur non sécurisé revient à ce qu'un constructeur automobile laisse les conducteurs acheter une voiture sans ceinture de sécurité."

Publié dans Actualité

Pour être informé des derniers articles, inscrivez vous :

Commenter cet article